<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://scholarsandrogues.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Your Daily Devotional for December 30, 2019 &#8211; Progressive Culture | Scholars &amp; Rogues</title>
<meta name="google-site-verification" content="zktGTKVMVP49DrIE36LXcOg-RziKf7xo-dtEOpH0w-A" />
<meta name="msvalidate.01" content="9314EC07937D51DFB8DF657B006311E5" />
<meta name="p:domain_verify" content="d4c64b77e8947a8dc5eff7f725b17544" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scholarsandrogues.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Progressive Culture | Scholars &amp; Rogues &raquo; Feed" href="https://scholarsandrogues.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progressive Culture | Scholars &amp; Rogues &raquo; Comments Feed" href="https://scholarsandrogues.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progressive Culture | Scholars &amp; Rogues &raquo; Your Daily Devotional for December 30, 2019 Comments Feed" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydU0luwzAM/FBlxYcsPRR9i2yxChNtkKi4/n3ppWjgNG7hiyFSM8OBhpZdFG3wBJ6kKyLaYtBn2cU2OJEdWugXVdXm/CJ/pyWwikCLGDItqjWaxStkeQGKqr2KsXqAf2NN4bKBZPgmgTxWdbWTTUGrZWPDSG+SSr3M1Fv4h8zI+pkON4YxvHjSofNbZazqQyFhEuqtEkkRepO30gkdWPTwB/+jWCsyEgjQOAycU5G7qj4NT2qm/CZ5qTGTvCF0TwXbMBupWYCzGRlTq5qsjGltNDR5sax5b2jZXVu2YW2476KiAeF4igILjmFrtA61AV5qhsxnQfC5Thl/m6aJCXIW/HVYnKAzz3rc76ktZ5RsUlA6nwHoSX53cwx4SMgXT44D99291fvj4bTf1a+HyxdYan4u?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUVtuwzAMu9BUNcD62Mews9iu42hRrCBW0O32U9YUXVDA2Jcpg6RJGa8jBMkas+Iww8hzolzwSpcUtaDKCKMUQ0W/Oe5CKS9Yl7QuRC/SA1Nv4Ov/yiKBHMMQL+SAjLh5lTCL3m7voGaaogBLcEqSNwO07GiqSafoWZLBhMb6M9ZELizm3k0P9ES/c9uZGQppBKuqZry64H7XnDGxeFvDb/VlA5Y6oGeX+9r7yy/dqmHp3LSEX8+aal259ZPt8CTSLg4Wp3td8y2Ej+G9OZyO58O+eTt+/gD4edwb?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkMsOAiEMRX9IxFn4Whi/hRmuY0cKSEGjXy8aXfiIxqRJ0/T03rb6GBX5zhUL0UONfUE63dN4kJH+BiimPpmMMZN/wF3wGT5f2RgkM0RMjw9dDi05qCJIFfC52mzCK8dFRVd68qITXLWy6qr6Un1Qfz6E/IFw/IkNyNF0O5UgdH7bOW9Rr9ExgamwblMwVrbATUgcWaS/RtjcvrbmVTOdN8vJfDZbDBdZM5Zr'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scholarsandrogues.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get yourself a free Tokyo photography book' href='https://scholarsandrogues.com/2019/12/29/get-yourself-a-free-photography-book/' />
<link rel='next' title='More guns isn&#8217;t the answer to America&#8217;s gun problem' href='https://scholarsandrogues.com/2019/12/30/more-guns-isnt-the-answer-to-the-us-gun-problem/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/" />
<link rel='shortlink' href='https://wp.me/p4854-vrn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscholarsandrogues.com%2F2019%2F12%2F30%2Fyour-daily-devotional-for-december-30-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscholarsandrogues.com%2F2019%2F12%2F30%2Fyour-daily-devotional-for-december-30-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Daily Devotional for December 30, 2019" />
<meta property="og:url" content="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/" />
<meta property="og:description" content="ours is the only country in the world where &#8220;only two people died in the church shooting&#8221; is considered a feel-good story. WHERE&#8217;S MY BIG FUCKING FOAM FINGER, WE&#8217;RE NUMBER O…" />
<meta property="article:published_time" content="2019-12-30T12:50:05+00:00" />
<meta property="article:modified_time" content="2019-12-30T12:50:05+00:00" />
<meta property="og:site_name" content="Progressive Culture | Scholars &amp; Rogues" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=200&amp;ts=1577727339" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Your Daily Devotional for December 30, 2019" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=114" />
<link rel='openid.server' href='https://scholarsandrogues.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scholarsandrogues.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scholarsandrogues.com/osd.xml" title="Progressive Culture &#124; Scholars &#38; Rogues" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Progressive Culture | Scholars &amp; Rogues" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Arts &amp; literature, pop culture, media, photography, sports and climate" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scholarsandrogues.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/943f40b1ba039cc3f343df830f1957ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="ours is the only country in the world where &quot;only two people died in the church shooting&quot; is considered a feel-good story. WHERE&#039;S MY BIG FUCKING FOAM FINGER, WE&#039;RE NUMBER ONE Your Daily Devotional is a lightly-edited entry from my Twitter feed. Follow me at @itsJeffTiedrich" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<link rel="amphtml" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4854&#038;cscache=6&#038;csrev=168" />
		</head>

<body class="post-template-default single single-post postid-120861 single-format-standard customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts themes-has-primary-content highlander-enabled highlander-light">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">


			<h1 class="logo">
				<a href="https://scholarsandrogues.com/" title="Home">
					Progressive Culture | Scholars &amp; Rogues				</a>
			</h1>

			<h2 class="description">
				Arts &amp; literature, pop culture, media, photography, sports and climate			</h2>

			<div class="postmetadata">
<span class="header-date">Monday, December 30th, 2020</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://scholarsandrogues.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://scholarsandrogues.com/" title="Progressive Culture | Scholars &amp; Rogues" rel="home" class="header-image">
			<img src="https://scholarsandrogues.files.wordpress.com/2017/08/banner-tablet.png" width="700" height="56" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-topnav-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-84043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84043"><a title="home" href="https://scholarsandrogues.com/">Home</a></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72787"><a href="https://scholarsandrogues.com/about-sr/">About S&amp;R</a>
<ul class="sub-menu">
	<li id="menu-item-72788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72788"><a href="https://scholarsandrogues.com/writers-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-72792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72792"><a href="https://scholarsandrogues.com/rogues-gallery/">Gallery</a></li>
<li id="menu-item-72793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72793"><a href="https://scholarsandrogues.com/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-82946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a href="https://scholarsandrogues.com/the-new-constitution/">The New Constitution</a></li>
	<li id="menu-item-83797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83797"><a href="https://scholarsandrogues.com/climate-illogic/">Climate Illogic</a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="https://scholarsandrogues.com/tournament-of-rock/">The Tournament of Rock</a></li>
	<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="https://scholarsandrogues.com/ramsey/">The Ramsey Case</a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82948"><a href="https://scholarsandrogues.com/2010/10/08/i-dont-know-man-a-tribute-to-harvey-pekar/">Harvey Pekar Tribute</a></li>
</ul>
</li>
<li id="menu-item-72794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72794"><a href="https://scholarsandrogues.com/sr-litjournal/">S&amp;R LitJournal</a>
<ul class="sub-menu">
	<li id="menu-item-88465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88465"><a href="https://scholarsandrogues.com/submissions/">Submissions</a></li>
	<li id="menu-item-82956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82956"><a href="https://scholarsandrogues.com/category/sr-literature/sr-fiction/">Fiction</a></li>
	<li id="menu-item-82957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82957"><a href="https://scholarsandrogues.com/category/sr-literature/sr-nonfiction/">Nonfiction</a></li>
	<li id="menu-item-82955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82955"><a href="https://scholarsandrogues.com/category/sr-literature/sr-poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-72800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72800"><a href="https://scholarsandrogues.com/drop-us-a-line/">Contact</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://scholarsandrogues.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/scholarsandrogues/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View scholarsandrogues&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/scholars_rogues/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View scholars_rogues&#8217;s profile on Twitter</span></a></li></ul></div></section><section id="twitter-4" class="widget widget_twitter"><div class="widget-wrap"><h3 class="widgettitle"><a href='http://twitter.com/scholars_rogues'>Twitter</a></h3><ul class='tweets'>
			<li>
				More guns isn’t the answer to the US’ gun problem <a href="https://scholarsandrogues.com/2019/12/30/more-guns-isnt-the-answer-to-the-us-gun-problem/"> scholarsandrogues.com/2019/12/30/mor…</a> <a href="https://t.co/VJxOy55yq9" rel="nofollow">https://t.co/VJxOy55yq9</a> 				<a href="http://twitter.com/scholars_rogues/statuses/1211665766694739969" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/docslammy'>docslammy</a>: @<a href='http://twitter.com/RideRTD'>RideRTD</a>: is this how you treat <a href='http://twitter.com/search?q=%23disabled'>#disabled</a> passengers? <a href="https://scholarsandrogues.com/2019/12/06/denver-rtd-is-this-how-you-treat-disabled-passengers/"> scholarsandrogues.com/2019/12/06/den…</a> via @<a href='http://twitter.com/wordpressdotcom'>wordpressdotcom</a> <a href="https://t.co/a4gNdJEo5b" rel="nofollow">https://t.co/a4gNdJEo5b</a> 				<a href="http://twitter.com/scholars_rogues/statuses/1202996470955167744" class="timesince">3&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				The final word on @<a href='http://twitter.com/Kaepernick7'>Kaepernick7</a> (for now) <a href="https://scholarsandrogues.com/2019/11/24/the-final-word-on-colin-kaepernick-for-now/"> scholarsandrogues.com/2019/11/24/the…</a> @<a href='http://twitter.com/nfl'>nfl</a> @<a href='http://twitter.com/stephenasmith'>stephenasmith</a> <a href='http://twitter.com/search?q=%23jayz'>#jayz</a> <a href='http://twitter.com/search?q=%23racism'>#racism</a> <a href='http://twitter.com/search?q=%23plantation'>#plantation</a>… <a href="https://twitter.com/i/web/status/1198643732628664320"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/scholars_rogues/statuses/1198643732628664320" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			
			<li>
				Imagine what it&#039;s like being @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a> <a href="https://scholarsandrogues.com/2019/11/17/imagine-what-its-like-being-donald-trump/"> scholarsandrogues.com/2019/11/17/ima…</a> <a href='http://twitter.com/search?q=%23schadenfreude'>#schadenfreude</a> <a href="https://t.co/19fM5z6SjM" rel="nofollow">https://t.co/19fM5z6SjM</a> 				<a href="http://twitter.com/scholars_rogues/statuses/1196103326988849152" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			
			<li>
				On power and people <a href="https://scholarsandrogues.com/2019/11/06/on-power-and-people/"> scholarsandrogues.com/2019/11/06/on-…</a> 				<a href="http://twitter.com/scholars_rogues/statuses/1192168680815255554" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/scholars_rogues"  class='twitter-follow-button' data-show-count='false' data-link-color='#2980b9' data-text-color='#333333'>Follow @scholars_rogues</a></div></section></div>
	<div class="main-content">
<article id="post-120861" class="post-120861 post type-post status-publish format-standard hentry category-daily-devotional">
<a href="https://scholarsandrogues.com/category/features/daily-devotional/" class="post-lead-category">Daily Devotional</a>
<h1 class="title">Your Daily Devotional for December 30, 2019</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://scholarsandrogues.com/author/tiedrich/" title="View all posts by Jeff Tiedrich" rel="author">Jeff Tiedrich</a></span> <span class="text-on">on</span> <a href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/" title="5:50 am" rel="bookmark"><time class="entry-date" datetime="2019-12-30T05:50:05-07:00">December 30, 2019</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<p>ours is the only country in the world where &#8220;only two people died in the church shooting&#8221; is considered a feel-good story. WHERE&#8217;S MY BIG FUCKING FOAM FINGER, WE&#8217;RE NUMBER ONE<br />
<small><i>Your Daily Devotional is a lightly-edited entry from my Twitter feed. Follow me at <a href="https://twitter.com/itsJeffTiedrich" target="_blank">@itsJeffTiedrich</a></i></small></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120861" class="share-facebook sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120861" class="share-twitter sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120861" class="share-linkedin sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-120861" class="share-pinterest sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-fark"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-fark sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=custom-1363745160" target="_blank" title="Click to share on Fark"><span style="background-image:url(&quot;http://preview.newwalkchambers.co.uk/images/icon_sn_fark.gif&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Fark (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-984378-120861-5e0a356bd1eab' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=984378&amp;post_id=120861&amp;origin=scholarsandrogues.wordpress.com&amp;obj_id=984378-120861-5e0a356bd1eab&amp;domain=scholarsandrogues.com' data-name='like-post-frame-984378-120861-5e0a356bd1eab'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://scholarsandrogues.com/category/features/daily-devotional/" rel="category tag">Daily Devotional</a>		</p>
	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://scholarsandrogues.com/2019/12/29/get-yourself-a-free-photography-book/" rel="prev">Get yourself a free Tokyo photography book</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://scholarsandrogues.com/2019/12/30/more-guns-isnt-the-answer-to-the-us-gun-problem/" rel="next">More guns isn&#8217;t the answer to America&#8217;s gun problem</a></span>
	</div>
</nav>
<section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave us a reply. All replies are moderated according to our Comment Policy (see "About S&amp;R") <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/30/your-daily-devotional-for-december-30-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scholarsandrogues.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d92a59a63f" /><input type="hidden" name="_wp_http_referer" value="/2019/12/30/your-daily-devotional-for-december-30-2019/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120861' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8eb912c11" /></p>
<input type="hidden" name="genseq" value="1577727339" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="overflow:hidden;margin:12px;"><a href="/"><img title="Scholars &amp; Rogues" src="https://scholarsandrogues.files.wordpress.com/2017/08/crest_trimmed.png" /></a></div>
</div>
		</div></section><section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/scholarsandrogues/">S&#038;R on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/scholarsandrogues/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scholarsandrogues/"><a href="https://www.facebook.com/scholarsandrogues/">S&#038;R on Facebook</a></blockquote></div>
		</div>
		</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts</h3><ul>				<li>
					<a href="https://scholarsandrogues.com/2019/12/30/more-guns-isnt-the-answer-to-the-us-gun-problem/" class="bump-view" data-bump-view="tp">More guns isn&#039;t the answer to America&#039;s gun problem</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2017/08/20/does-the-culture-index-accurately-describe-me-you-make-the-call/" class="bump-view" data-bump-view="tp">Does the Culture Index accurately describe me? You make the call.</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2019/12/29/get-yourself-a-free-photography-book/" class="bump-view" data-bump-view="tp">Get yourself a free Tokyo photography book</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2019/02/13/theres-an-alternative-to-facebook-8-steps-to-make-mewe-work/" class="bump-view" data-bump-view="tp">There&#039;s an alternative to Facebook: 8 steps to make MeWe work</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2012/02/08/time-to-kiss-off-online-dating-a-long-overdue-and-not-so-fond-farewell-to-match-com/" class="bump-view" data-bump-view="tp">Time to kiss off online dating: a long-overdue farewell to Match.com</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2018/12/27/review-mewe-is-superior-to-facebook-in-virtually-every-way/" class="bump-view" data-bump-view="tp">Review: MeWe is superior to Facebook in virtually every way</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2016/12/30/remembering-2016-the-year-when-everyone-died/" class="bump-view" data-bump-view="tp">Remembering 2016: the year when everyone died</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2013/01/08/meet-the-men-of-match-com-really-guys-are-you-serious/" class="bump-view" data-bump-view="tp">Meet the men of Match.com: Really, guys, are you serious?</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2012/01/27/open-letter-to-burt-rutan/" class="bump-view" data-bump-view="tp">An open letter to Burt Rutan, regarding his WSJ commentary on human-caused climate disruption</a>					</li>
								<li>
					<a href="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/" class="bump-view" data-bump-view="tp" aria-current="page">Your Daily Devotional for December 30, 2019</a>					</li>
				</ul></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 9,390 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="984378"/>
                    <input type="hidden" name="source" value="https://scholarsandrogues.com/2019/12/30/your-daily-devotional-for-december-30-2019/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f3f0929440" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="linkcat-1356" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://mixedfruitmagazine.com/">Mixed Fruit</a></li>
<li><a href="http://delong.typepad.com/">Brad DeLong</a></li>
<li><a href="http://www.truthdig.com/">TruthDig</a></li>
<li><a href="http://LullabyPit.com">Lullaby Pit</a></li>
<li><a href="http://thehill.com/blogs/congress-blog">The Hill Congress Blog</a></li>
<li><a href="http://poetrypacific.blogspot.ca">Poetry Pacific</a></li>
<li><a href="http://helljazz.blogspot.com">Jazz from Hell</a></li>
<li><a href="http://newsoutherngentleman.wordpress.com/">New Southern Gentleman</a></li>
<li><a href="http://www.hennensobserver.com/">Hennen&#039;s Observer</a></li>
<li><a href="http://www.amethystarsenic.com/">Amethyst Arsenic</a></li>

	</ul>
</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><form action="https://scholarsandrogues.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1098">American Culture</option>
	<option class="level-0" value="223035554">Anime Binge</option>
	<option class="level-0" value="2448568">Arts/Literature</option>
	<option class="level-0" value="112384341">ArtSunday</option>
	<option class="level-0" value="9136093">ArtsWeek</option>
	<option class="level-0" value="3853436">Asshole of the Year</option>
	<option class="level-0" value="138052">Business/Finance</option>
	<option class="level-0" value="48438408">Crime/Corruption</option>
	<option class="level-0" value="108131">Daily Devotional</option>
	<option class="level-0" value="8590">Economy</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="1212">Energy</option>
	<option class="level-0" value="978504">Environment/Nature</option>
	<option class="level-0" value="1245260">Family/Marriage</option>
	<option class="level-0" value="35890">Featured</option>
	<option class="level-0" value="9548">Features</option>
	<option class="level-0" value="98068">Food/Drink</option>
	<option class="level-0" value="578779827">Freedom/Privacy</option>
	<option class="level-0" value="684">Funny</option>
	<option class="level-0" value="156804">Generations</option>
	<option class="level-0" value="20052">Health</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="183724174">HobbyWeek</option>
	<option class="level-0" value="32">Infrastructure</option>
	<option class="level-0" value="114992776">Internet/Telecom/Social Media</option>
	<option class="level-0" value="316">Journalism</option>
	<option class="level-0" value="85727">l&#8217;etranger</option>
	<option class="level-0" value="1366674">Leisure/Travel</option>
	<option class="level-0" value="684883599">Lex Veritas</option>
	<option class="level-0" value="10257">LGBT</option>
	<option class="level-0" value="272805">Media/Entertainment</option>
	<option class="level-0" value="115169180">Music/Popular Culture</option>
	<option class="level-0" value="673374125">My Week of Shooting</option>
	<option class="level-0" value="7931">Nota Bene</option>
	<option class="level-0" value="125503">Personal Narrative</option>
	<option class="level-0" value="659997">Photography</option>
	<option class="level-0" value="2060">podcasts</option>
	<option class="level-0" value="115169723">Politics/Law/Government</option>
	<option class="level-0" value="44716740">Quotabull</option>
	<option class="level-0" value="2749653">Race/Gender</option>
	<option class="level-0" value="44163">Religion &amp; Philosophy</option>
	<option class="level-0" value="181317835">ReligionWeek</option>
	<option class="level-0" value="240711846">Renewable Journal</option>
	<option class="level-0" value="112231158">S&amp;R Fiction</option>
	<option class="level-0" value="112231159">S&amp;R Literature</option>
	<option class="level-0" value="114306785">S&amp;R Nonfiction</option>
	<option class="level-0" value="113916602">S&amp;R Poetry</option>
	<option class="level-0" value="112827749">Saturday Video Roundup</option>
	<option class="level-0" value="1221011">SchadenFriday</option>
	<option class="level-0" value="1777861">scholars and rogues</option>
	<option class="level-0" value="115179706">Scholarship/Theory</option>
	<option class="level-0" value="112117">Science/Technology</option>
	<option class="level-0" value="1439210">Scroguely Works</option>
	<option class="level-0" value="1538757">Scrogues Converse</option>
	<option class="level-0" value="2142231">Scrogues Gallery</option>
	<option class="level-0" value="112518710">Scrogues Nightstand</option>
	<option class="level-0" value="520">Sex</option>
	<option class="level-0" value="268522">slider</option>
	<option class="level-0" value="424536613">SNRGTR</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="676291229">The Couch Podcast</option>
	<option class="level-0" value="112809476">Tournament of Rock</option>
	<option class="level-0" value="4444563">TunesDay</option>
	<option class="level-0" value="154122173">TunesWeek</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="5850">United States</option>
	<option class="level-0" value="114980243">War/Security</option>
	<option class="level-0" value="606289637">Week in Snark</option>
	<option class="level-0" value="112372523">Weekly Carboholic</option>
	<option class="level-0" value="52769595">What&#8217;s It Wednesday</option>
	<option class="level-0" value="137326509">Words Matter</option>
	<option class="level-0" value="112828354">WordsDay</option>
	<option class="level-0" value="4607710">World</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scholarsandrogues.com/2019/12/'> December 2019 &nbsp;(32)</option>
	<option value='https://scholarsandrogues.com/2019/11/'> November 2019 &nbsp;(31)</option>
	<option value='https://scholarsandrogues.com/2019/10/'> October 2019 &nbsp;(28)</option>
	<option value='https://scholarsandrogues.com/2019/09/'> September 2019 &nbsp;(32)</option>
	<option value='https://scholarsandrogues.com/2019/08/'> August 2019 &nbsp;(39)</option>
	<option value='https://scholarsandrogues.com/2019/07/'> July 2019 &nbsp;(33)</option>
	<option value='https://scholarsandrogues.com/2019/06/'> June 2019 &nbsp;(28)</option>
	<option value='https://scholarsandrogues.com/2019/05/'> May 2019 &nbsp;(36)</option>
	<option value='https://scholarsandrogues.com/2019/04/'> April 2019 &nbsp;(40)</option>
	<option value='https://scholarsandrogues.com/2019/03/'> March 2019 &nbsp;(46)</option>
	<option value='https://scholarsandrogues.com/2019/02/'> February 2019 &nbsp;(30)</option>
	<option value='https://scholarsandrogues.com/2019/01/'> January 2019 &nbsp;(45)</option>
	<option value='https://scholarsandrogues.com/2018/12/'> December 2018 &nbsp;(39)</option>
	<option value='https://scholarsandrogues.com/2018/11/'> November 2018 &nbsp;(36)</option>
	<option value='https://scholarsandrogues.com/2018/10/'> October 2018 &nbsp;(41)</option>
	<option value='https://scholarsandrogues.com/2018/09/'> September 2018 &nbsp;(36)</option>
	<option value='https://scholarsandrogues.com/2018/08/'> August 2018 &nbsp;(45)</option>
	<option value='https://scholarsandrogues.com/2018/07/'> July 2018 &nbsp;(30)</option>
	<option value='https://scholarsandrogues.com/2018/06/'> June 2018 &nbsp;(52)</option>
	<option value='https://scholarsandrogues.com/2018/05/'> May 2018 &nbsp;(50)</option>
	<option value='https://scholarsandrogues.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='https://scholarsandrogues.com/2018/03/'> March 2018 &nbsp;(58)</option>
	<option value='https://scholarsandrogues.com/2018/02/'> February 2018 &nbsp;(68)</option>
	<option value='https://scholarsandrogues.com/2018/01/'> January 2018 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2017/12/'> December 2017 &nbsp;(53)</option>
	<option value='https://scholarsandrogues.com/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://scholarsandrogues.com/2017/10/'> October 2017 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2017/09/'> September 2017 &nbsp;(77)</option>
	<option value='https://scholarsandrogues.com/2017/08/'> August 2017 &nbsp;(75)</option>
	<option value='https://scholarsandrogues.com/2017/07/'> July 2017 &nbsp;(60)</option>
	<option value='https://scholarsandrogues.com/2017/06/'> June 2017 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2017/05/'> May 2017 &nbsp;(68)</option>
	<option value='https://scholarsandrogues.com/2017/04/'> April 2017 &nbsp;(76)</option>
	<option value='https://scholarsandrogues.com/2017/03/'> March 2017 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2017/02/'> February 2017 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2017/01/'> January 2017 &nbsp;(79)</option>
	<option value='https://scholarsandrogues.com/2016/12/'> December 2016 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2016/11/'> November 2016 &nbsp;(67)</option>
	<option value='https://scholarsandrogues.com/2016/10/'> October 2016 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2016/09/'> September 2016 &nbsp;(53)</option>
	<option value='https://scholarsandrogues.com/2016/08/'> August 2016 &nbsp;(60)</option>
	<option value='https://scholarsandrogues.com/2016/07/'> July 2016 &nbsp;(62)</option>
	<option value='https://scholarsandrogues.com/2016/06/'> June 2016 &nbsp;(65)</option>
	<option value='https://scholarsandrogues.com/2016/05/'> May 2016 &nbsp;(61)</option>
	<option value='https://scholarsandrogues.com/2016/04/'> April 2016 &nbsp;(45)</option>
	<option value='https://scholarsandrogues.com/2016/03/'> March 2016 &nbsp;(51)</option>
	<option value='https://scholarsandrogues.com/2016/02/'> February 2016 &nbsp;(58)</option>
	<option value='https://scholarsandrogues.com/2016/01/'> January 2016 &nbsp;(52)</option>
	<option value='https://scholarsandrogues.com/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2015/11/'> November 2015 &nbsp;(58)</option>
	<option value='https://scholarsandrogues.com/2015/10/'> October 2015 &nbsp;(54)</option>
	<option value='https://scholarsandrogues.com/2015/09/'> September 2015 &nbsp;(55)</option>
	<option value='https://scholarsandrogues.com/2015/08/'> August 2015 &nbsp;(60)</option>
	<option value='https://scholarsandrogues.com/2015/07/'> July 2015 &nbsp;(60)</option>
	<option value='https://scholarsandrogues.com/2015/06/'> June 2015 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2015/05/'> May 2015 &nbsp;(71)</option>
	<option value='https://scholarsandrogues.com/2015/04/'> April 2015 &nbsp;(72)</option>
	<option value='https://scholarsandrogues.com/2015/03/'> March 2015 &nbsp;(82)</option>
	<option value='https://scholarsandrogues.com/2015/02/'> February 2015 &nbsp;(78)</option>
	<option value='https://scholarsandrogues.com/2015/01/'> January 2015 &nbsp;(58)</option>
	<option value='https://scholarsandrogues.com/2014/12/'> December 2014 &nbsp;(68)</option>
	<option value='https://scholarsandrogues.com/2014/11/'> November 2014 &nbsp;(61)</option>
	<option value='https://scholarsandrogues.com/2014/10/'> October 2014 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2014/09/'> September 2014 &nbsp;(64)</option>
	<option value='https://scholarsandrogues.com/2014/08/'> August 2014 &nbsp;(78)</option>
	<option value='https://scholarsandrogues.com/2014/07/'> July 2014 &nbsp;(78)</option>
	<option value='https://scholarsandrogues.com/2014/06/'> June 2014 &nbsp;(77)</option>
	<option value='https://scholarsandrogues.com/2014/05/'> May 2014 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2014/04/'> April 2014 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2014/03/'> March 2014 &nbsp;(69)</option>
	<option value='https://scholarsandrogues.com/2014/02/'> February 2014 &nbsp;(86)</option>
	<option value='https://scholarsandrogues.com/2014/01/'> January 2014 &nbsp;(114)</option>
	<option value='https://scholarsandrogues.com/2013/12/'> December 2013 &nbsp;(96)</option>
	<option value='https://scholarsandrogues.com/2013/11/'> November 2013 &nbsp;(70)</option>
	<option value='https://scholarsandrogues.com/2013/10/'> October 2013 &nbsp;(64)</option>
	<option value='https://scholarsandrogues.com/2013/09/'> September 2013 &nbsp;(45)</option>
	<option value='https://scholarsandrogues.com/2013/08/'> August 2013 &nbsp;(59)</option>
	<option value='https://scholarsandrogues.com/2013/07/'> July 2013 &nbsp;(78)</option>
	<option value='https://scholarsandrogues.com/2013/06/'> June 2013 &nbsp;(58)</option>
	<option value='https://scholarsandrogues.com/2013/05/'> May 2013 &nbsp;(66)</option>
	<option value='https://scholarsandrogues.com/2013/04/'> April 2013 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2013/03/'> March 2013 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2013/02/'> February 2013 &nbsp;(68)</option>
	<option value='https://scholarsandrogues.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='https://scholarsandrogues.com/2012/12/'> December 2012 &nbsp;(72)</option>
	<option value='https://scholarsandrogues.com/2012/11/'> November 2012 &nbsp;(75)</option>
	<option value='https://scholarsandrogues.com/2012/10/'> October 2012 &nbsp;(64)</option>
	<option value='https://scholarsandrogues.com/2012/09/'> September 2012 &nbsp;(75)</option>
	<option value='https://scholarsandrogues.com/2012/08/'> August 2012 &nbsp;(89)</option>
	<option value='https://scholarsandrogues.com/2012/07/'> July 2012 &nbsp;(90)</option>
	<option value='https://scholarsandrogues.com/2012/06/'> June 2012 &nbsp;(90)</option>
	<option value='https://scholarsandrogues.com/2012/05/'> May 2012 &nbsp;(103)</option>
	<option value='https://scholarsandrogues.com/2012/04/'> April 2012 &nbsp;(79)</option>
	<option value='https://scholarsandrogues.com/2012/03/'> March 2012 &nbsp;(101)</option>
	<option value='https://scholarsandrogues.com/2012/02/'> February 2012 &nbsp;(98)</option>
	<option value='https://scholarsandrogues.com/2012/01/'> January 2012 &nbsp;(85)</option>
	<option value='https://scholarsandrogues.com/2011/12/'> December 2011 &nbsp;(89)</option>
	<option value='https://scholarsandrogues.com/2011/11/'> November 2011 &nbsp;(80)</option>
	<option value='https://scholarsandrogues.com/2011/10/'> October 2011 &nbsp;(80)</option>
	<option value='https://scholarsandrogues.com/2011/09/'> September 2011 &nbsp;(83)</option>
	<option value='https://scholarsandrogues.com/2011/08/'> August 2011 &nbsp;(61)</option>
	<option value='https://scholarsandrogues.com/2011/07/'> July 2011 &nbsp;(88)</option>
	<option value='https://scholarsandrogues.com/2011/06/'> June 2011 &nbsp;(90)</option>
	<option value='https://scholarsandrogues.com/2011/05/'> May 2011 &nbsp;(88)</option>
	<option value='https://scholarsandrogues.com/2011/04/'> April 2011 &nbsp;(81)</option>
	<option value='https://scholarsandrogues.com/2011/03/'> March 2011 &nbsp;(86)</option>
	<option value='https://scholarsandrogues.com/2011/02/'> February 2011 &nbsp;(59)</option>
	<option value='https://scholarsandrogues.com/2011/01/'> January 2011 &nbsp;(70)</option>
	<option value='https://scholarsandrogues.com/2010/12/'> December 2010 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2010/11/'> November 2010 &nbsp;(68)</option>
	<option value='https://scholarsandrogues.com/2010/10/'> October 2010 &nbsp;(57)</option>
	<option value='https://scholarsandrogues.com/2010/09/'> September 2010 &nbsp;(59)</option>
	<option value='https://scholarsandrogues.com/2010/08/'> August 2010 &nbsp;(63)</option>
	<option value='https://scholarsandrogues.com/2010/07/'> July 2010 &nbsp;(66)</option>
	<option value='https://scholarsandrogues.com/2010/06/'> June 2010 &nbsp;(47)</option>
	<option value='https://scholarsandrogues.com/2010/05/'> May 2010 &nbsp;(61)</option>
	<option value='https://scholarsandrogues.com/2010/04/'> April 2010 &nbsp;(66)</option>
	<option value='https://scholarsandrogues.com/2010/03/'> March 2010 &nbsp;(54)</option>
	<option value='https://scholarsandrogues.com/2010/02/'> February 2010 &nbsp;(54)</option>
	<option value='https://scholarsandrogues.com/2010/01/'> January 2010 &nbsp;(66)</option>
	<option value='https://scholarsandrogues.com/2009/12/'> December 2009 &nbsp;(85)</option>
	<option value='https://scholarsandrogues.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='https://scholarsandrogues.com/2009/10/'> October 2009 &nbsp;(107)</option>
	<option value='https://scholarsandrogues.com/2009/09/'> September 2009 &nbsp;(86)</option>
	<option value='https://scholarsandrogues.com/2009/08/'> August 2009 &nbsp;(75)</option>
	<option value='https://scholarsandrogues.com/2009/07/'> July 2009 &nbsp;(64)</option>
	<option value='https://scholarsandrogues.com/2009/06/'> June 2009 &nbsp;(71)</option>
	<option value='https://scholarsandrogues.com/2009/05/'> May 2009 &nbsp;(71)</option>
	<option value='https://scholarsandrogues.com/2009/04/'> April 2009 &nbsp;(80)</option>
	<option value='https://scholarsandrogues.com/2009/03/'> March 2009 &nbsp;(70)</option>
	<option value='https://scholarsandrogues.com/2009/02/'> February 2009 &nbsp;(55)</option>
	<option value='https://scholarsandrogues.com/2009/01/'> January 2009 &nbsp;(89)</option>
	<option value='https://scholarsandrogues.com/2008/12/'> December 2008 &nbsp;(64)</option>
	<option value='https://scholarsandrogues.com/2008/11/'> November 2008 &nbsp;(82)</option>
	<option value='https://scholarsandrogues.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='https://scholarsandrogues.com/2008/09/'> September 2008 &nbsp;(119)</option>
	<option value='https://scholarsandrogues.com/2008/08/'> August 2008 &nbsp;(137)</option>
	<option value='https://scholarsandrogues.com/2008/07/'> July 2008 &nbsp;(81)</option>
	<option value='https://scholarsandrogues.com/2008/06/'> June 2008 &nbsp;(93)</option>
	<option value='https://scholarsandrogues.com/2008/05/'> May 2008 &nbsp;(76)</option>
	<option value='https://scholarsandrogues.com/2008/04/'> April 2008 &nbsp;(86)</option>
	<option value='https://scholarsandrogues.com/2008/03/'> March 2008 &nbsp;(124)</option>
	<option value='https://scholarsandrogues.com/2008/02/'> February 2008 &nbsp;(106)</option>
	<option value='https://scholarsandrogues.com/2008/01/'> January 2008 &nbsp;(108)</option>
	<option value='https://scholarsandrogues.com/2007/12/'> December 2007 &nbsp;(121)</option>
	<option value='https://scholarsandrogues.com/2007/11/'> November 2007 &nbsp;(86)</option>
	<option value='https://scholarsandrogues.com/2007/10/'> October 2007 &nbsp;(70)</option>
	<option value='https://scholarsandrogues.com/2007/09/'> September 2007 &nbsp;(102)</option>
	<option value='https://scholarsandrogues.com/2007/08/'> August 2007 &nbsp;(104)</option>
	<option value='https://scholarsandrogues.com/2007/07/'> July 2007 &nbsp;(120)</option>
	<option value='https://scholarsandrogues.com/2007/06/'> June 2007 &nbsp;(134)</option>
	<option value='https://scholarsandrogues.com/2007/05/'> May 2007 &nbsp;(138)</option>
	<option value='https://scholarsandrogues.com/2007/04/'> April 2007 &nbsp;(90)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle">Meta</h3><div class="textwidget custom-html-widget"><div>
<ul>
 	<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
 	<li><a href="https://scholarsandrogues.wordpress.com/wp-login.php">Log in</a></li>
 	<li><a href="https://scholarsandrogues.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
 	<li><a href="https://scholarsandrogues.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
 	<li><a title="Powered by WordPress, state-of-the-art semantic personal publishing platform." href="https://wordpress.com/">WordPress.com</a></li>
</ul>
</div></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://scholarsandrogues.com/category/politicslawgovernment/">Politics/Law/Government</a> <a href="https://scholarsandrogues.com/tag/government/">government</a></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201901y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scholarsandrogues.wordpress.com\/public.api\/connect\/?action=request&domain=scholarsandrogues.com","logoutURL":"https:\/\/scholarsandrogues.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4db661984","homeURL":"https:\/\/scholarsandrogues.com\/","postID":"120861","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scholarsandrogues.com\/2019\/12\/30\/your-daily-devotional-for-december-30-2019\/":120861};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/30/your-daily-devotional-for-december-30-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"984378","siteName":"Progressive Culture | Scholars & Rogues","siteURL":"https:\/\/scholarsandrogues.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/943f40b1ba039cc3f343df830f1957ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/broadsheet","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscholarsandrogues.com%2F2019%2F12%2F30%2Fyour-daily-devotional-for-december-30-2019%2F&signup_flow=account&domain=scholarsandrogues.com","themeURL":"https:\/\/wordpress.com\/theme\/broadsheet\/","xhrURL":"https:\/\/scholarsandrogues.com\/wp-admin\/admin-ajax.php","nonce":"c174a95bdb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f3f0929440\" \/>","referer":"https:\/\/scholarsandrogues.com\/2019\/12\/30\/your-daily-devotional-for-december-30-2019\/","canFollow":"1","feedID":"5176424","statusMessage":"","customizeLink":"https:\/\/scholarsandrogues.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscholarsandrogues.wordpress.com%2F2019%2F12%2F30%2Fyour-daily-devotional-for-december-30-2019%2F","postID":"120861","shortlink":"https:\/\/wp.me\/p4854-vrn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scholarsandrogues.com\/120861","statsLink":"https:\/\/wordpress.com\/stats\/post\/120861\/scholarsandrogues.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Broadsheet","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,390 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscholarsandrogues.com%2F2019%2F12%2F30%2Fyour-daily-devotional-for-december-30-2019%2F&signup_flow=account&domain=scholarsandrogues.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttuwyAM/aERWk3tuodpnzIRcFIngDMM7fL3M1paRVVbaU8Yn4uPSfR5UpZihpj1wNrBCS1MP83AL3oFhaImX3qMrD2OwPq7QIGjic5DupAxWl+cgNUIOesTREepQhP5uUPvm4Dx1vti3BXvFWMGBQ4zxn4ZqTfN9qBbT9IgzqyktOMyAeH8yK8vcm0h9X8CiQV5MnZUILmy0EvMjs5RL/BN+95WGEwP7Mk4cOtV1pxgmGKaH8GWQqhzEkx+vvccq6deAusvMdCdsdASSfzQyvTHKuPEVbUm1SgZklSKTpAS1gjX3j8dcpIk/ExkM1Ksomv1jD0iB8jqtdks61EKT/j1y6vOG0yajybJ33E5RfQZPra7t/1ht9m+74dfpDQOAw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'984378','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'984378','v':'wpcom','tz':'-7','user_id':'0','post':'120861','subd':'scholarsandrogues'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLF9uY1JVXU5MNy1ILlJDYX50K09KY2FOK25BJTlkYUZkYnxPYmM5alJZNEdhU0JDR2haJTJIcn4rdXNMNXQzMEIwKzVKJnJFNSVsLy1VbDBpbFgrR05NQ2g2SU5tTC9mc0x6aEQ4cHY9LzhlS3EyVUxZRj1CST03RGRLcz92bXUtRUdbM3hPcHJlRHJIbk5xLk9KLHFtW0k9Nm80XUZpZG9zP1VrTHlNR19HZGJlN29FLHZTL0hlZjZ3d0ZMdDhRdy5KakJIaTRwJkI0OXVUcC0rb2VVSnJJL10lQ2F5RVRSbFVaLEhoOC16UlMtRSUsTjRdWFYxfll8eHxxWW9WLmt+LzhLR3d1Qy1oMm83dyxdLy1RTVJjSjlFeURuQkFW'}]);
_stq.push([ 'clickTrackerInit', '984378', '120861' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
